IR809 Configuration

Since IR829 and IR809 need a different configuration. Here is the one for the IR809. Change as needed!

Pay special attention to the boot system flash. It is extremely important that you configure the right firmware!

Current configuration : 2763 bytes
!
version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IR809
!
boot-start-marker
boot system flash:/ir800-universalk9-mz.SSA.156-0.00.25.GB
boot-end-marker
!
!
enable secret 5 $1$zvRq$uiktb.juUqpCIA5237Hq0.
enable password password
!
no aaa new-model
ethernet lmi ce
!
!
!
!
!
!
!
!
!
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.5
ip dhcp excluded-address 10.10.10.1 10.10.10.100
!
ip dhcp pool gospool
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1 
 dns-server 8.8.4.4
 option 42 ip 192.53.103.108 
 remember
!
!
!
ip domain name azeti.com
ip name-server 8.8.4.4
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
!
license udi pid IR809G-LTE-GA-K9 sn JMX2007X03V
!
!
username admin password 0 admin
username cisco privilege 15 password 0 cisco
!
redundancy
!
!
!
!
!
controller Cellular 0
 lte sim max-retry 0
 lte failovertimer 0
 lte modem link-recovery rssi onset-threshold -110
 lte modem link-recovery monitor-timer 20
 lte modem link-recovery wait-timer 10
 lte modem link-recovery debounce-count 6
!
! 
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 no ip route-cache
 duplex auto
 speed auto
 ipv6 enable
!
interface GigabitEthernet1
 ip address 10.10.10.10 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
 no ip route-cache
 duplex auto
 speed auto
 ipv6 enable
!
interface GigabitEthernet2
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
 ipv6 enable
!
interface Cellular0
 no ip address
 encapsulation slip
 dialer in-band
 dialer string lte
!
interface Cellular1
 no ip address
 encapsulation slip
!
interface Async0
 no ip address
 encapsulation relay-line
 half-duplex
 media-type rs485
!
interface Async1
 no ip address
 encapsulation scada
!
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source route-map GOS_WAN interface GigabitEthernet0 overload
ip nat inside source route-map GOS_X20 interface GigabitEthernet1 overload
ip nat inside source static 192.168.1.7 10.10.10.13 route-map GOS_LAN
ip nat inside source static 192.168.1.6 10.10.10.14 route-map GOS_LAN
!
ip access-list extended LAN
 permit ip 192.168.1.0 0.0.0.255 10.10.10.0 0.0.0.255
ip access-list extended WAN
 deny   ip 192.168.1.0 0.0.0.255 10.10.10.0 0.0.0.255
 deny   ip 192.168.0.0 0.0.0.255 10.10.10.0 0.0.0.255
 permit ip any any
!
!
route-map GOS_LAN permit 10
 match ip address LAN
 set ip next-hop 10.10.10.1
!
route-map GOS_WAN permit 10
 match ip address WAN
 match interface GigabitEthernet0
!
route-map GOS_X20 permit 10
 match ip address LAN
 match interface GigabitEthernet1
!
!
control-plane
!
!         
!
!
line con 0
 stopbits 1
line 1
 exec-timeout 0 0
 transport preferred none
 transport input all
 transport output none
 stopbits 1
line 2
 stopbits 1
line 3
 script dialer lte
 no exec
 transport preferred none
 transport output none
line 8
 no exec
 transport preferred none
 transport output none
line 1/3 1/4
 transport preferred none
 transport output none
 stopbits 1
line 1/5 1/6
 autobaud
 transport preferred none
 transport output none
 stopbits 1
line vty 0 4
 password admin
 login local
 transport input ssh
!
no scheduler max-task-time
relay line 1 1/5
ntp update-calendar
ntp server ptbtime1.ptb.de
!
!
!
end